<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>When do you stop working and file for Disability? | The Battle Within</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://ddebois.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://ddebois.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//ddebois.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Battle Within &raquo; Feed" href="http://ddebois.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Battle Within &raquo; Comments Feed" href="http://ddebois.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Battle Within &raquo; When do you stop working and file for Disability? Comments Feed" href="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ddebois.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ddebois.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://ddebois.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://ddebois.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://ddebois.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ddebois.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://ddebois.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ddebois.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ddebois.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to build your healthcare team' href='http://ddebois.bangordailynews.com/2017/08/22/how-to-build-your-healthcare-team/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/" />
<link rel='shortlink' href='http://wp.me/p93E7a-1y' />
<link rel="alternate" type="application/json+oembed" href="http://ddebois.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fddebois.bangordailynews.com%2F2017%2F08%2F28%2Fwhen-do-you-stop-working-and-file-for-disability%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ddebois.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fddebois.bangordailynews.com%2F2017%2F08%2F28%2Fwhen-do-you-stop-working-and-file-for-disability%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p93E7a-1y',
            title: 'When do you stop working and file for Disability?',
            templates: {
                twitter: '{{title}}: {{url}} (via @Maliboogal)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow The Battle Within:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'Maliboogal'},
            {'service': 'rss', 'id': 'http://ddebois.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "when-do-you-stop-working-and-file-for-disability";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['The Battle Within', 'seniors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/The-Battle-Within.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="When do you stop working and file for Disability?" />
<meta property="og:url" content="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/" />
<meta property="og:description" content="Living with autoimmune diseases is a constant struggle of finding the right balance. How much fun is too much fun. How much sleep is too much sleep. How much work can be done without robbing you of…" />
<meta property="article:published_time" content="2017-08-28T22:00:07+00:00" />
<meta property="article:modified_time" content="2017-08-28T22:00:07+00:00" />
<meta property="og:site_name" content="The Battle Within" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/93D22C67-72D6-4CFC-8E03-8AA7C5779C12.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/93D22C67-72D6-4CFC-8E03-8AA7C5779C12.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Dawn DeBois','dimension2': 'post','dimension3': '503.96','dimension5': 'seniors',				'dimension10': '1',
				 
				'dimension11' : 'Champion the Cure Challenge,chronic pain,CTCC,Disability,Fibromyalgia,Scoliosis,Spoonie,SSDI,Team Lord'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '503.96', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '503.96';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Dawn DeBois","contentPublishedDate":"2017-08-28","contentPublishedTime":"2017-08-28 22:00:07+00:00","lastUpdatedTime":"2017-08-28 22:00:07+00:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-96 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://ddebois.bangordailynews.com/" title="The Battle Within" rel="home">
					<h1 class="site-title">The Battle Within</h1>
                    <h2 class="site-description">When your own immune system is the enemy</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=The+Battle+Within&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://ddebois.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="http://ddebois.bangordailynews.com">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="http://ddebois.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://ddebois.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-96" class="post-96 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-champion-the-cure-challenge tag-chronic-pain tag-ctcc tag-disability tag-fibromyalgia tag-scoliosis tag-spoonie tag-ssdi tag-team-lord">
	<header class="entry-header">
		
            <h1 class="entry-title">When do you stop working and file for Disability?</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/" title="Permalink to When do you stop working and file for Disability?" rel="bookmark"><time class="entry-date" datetime="2017-08-28T22:00:07+00:00">August 28, 2017</time></a></span><span class="categories-links"><a href="http://ddebois.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://ddebois.bangordailynews.com/tag/champion-the-cure-challenge/" rel="tag">Champion the Cure Challenge</a>, <a href="http://ddebois.bangordailynews.com/tag/chronic-pain/" rel="tag">chronic pain</a>, <a href="http://ddebois.bangordailynews.com/tag/ctcc/" rel="tag">CTCC</a>, <a href="http://ddebois.bangordailynews.com/tag/disability/" rel="tag">Disability</a>, <a href="http://ddebois.bangordailynews.com/tag/fibromyalgia/" rel="tag">Fibromyalgia</a>, <a href="http://ddebois.bangordailynews.com/tag/scoliosis/" rel="tag">Scoliosis</a>, <a href="http://ddebois.bangordailynews.com/tag/spoonie/" rel="tag">Spoonie</a>, <a href="http://ddebois.bangordailynews.com/tag/ssdi/" rel="tag">SSDI</a>, <a href="http://ddebois.bangordailynews.com/tag/team-lord/" rel="tag">Team Lord</a></span>					    <div class="author-byline">
			By <a href="http://ddebois.bangordailynews.com/author/dwasson69/" title="Posts by Dawn DeBois" rel="author">Dawn DeBois</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="When do you stop working and file for Disability?."
               data-url="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/"
               data-via='Maliboogal'               data-related="Maliboogal,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/93D22C67-72D6-4CFC-8E03-8AA7C5779C12-300x300.jpg&description=When do you stop working and file for Disability?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Living with autoimmune diseases is a constant struggle of finding the right balance. How much fun is too much fun. How much sleep is too much sleep. How much work can be done without robbing you of any enjoyment in your life? Each activity is a mental juggle in your head because you know if you overdo, there will be a huge payment on the other side. It’s kind of like overspending when shopping. It’s fun buying all that “stuff”; but not so fun looking at your bank statement at the end of the month, or worse yet, not being able to afford the essentials because you overspent. The payment of illness and pain because of doing too much is always looming. The biggest question that looms in your brain is how much longer can I keep up this pace?</p>
<p>I have essentially lived with chronic pain since I was 12 years old and my spine was a 54 degree angle prior to my <a href="https://www.spine-health.com/conditions/scoliosis/scoliosis-surgery">spine surgery for scoliosis</a>. I didn’t care that I’d be on a Stryker frame in the pediatric ICU for a week. I also didn’t care that I would have to wear a body cast for 3 straight months or a brace for 3 more months after. I didn’t care that I’d miss a year of swimming when I was one of the top swimmers in the state. Why didn’t I care? I was in so much pain that I was willing to do whatever it took to stop that pain. For me, that meant an invasive 5 hour back surgery where a 12” Harrington rod was placed between my ribs and my spine and bone was fused around it. Without that surgery I would have been in a wheelchair by the age of 20. I’d never achieve my dream of becoming a mom. The surgery was a no brainer, even at 13 years old.</p>
<div id="attachment_104" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-104" src="https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/bodycast1-300x300.jpg" alt="" width="300" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/bodycast1-300x300.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/bodycast1-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/bodycast1-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/bodycast1-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/bodycast1.jpg 591w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">The 50 lb plaster cast fashioned by the one and only Dr. Gause in 1982!</p></div>
<p>In the years following my back surgery, I experienced a different kind of pain. Studying was difficult in school because of the angle of my neck, above my fusion. Roller coasters and water rides were a no-go for me as the quick descents also moved my neck in a way that was painful. I adapted and avoided situations that would cause pain. I couldn’t adapt the weather, however, and every fall transition to winter, the pain in my fusion (which now had arthritis all around it) is often times breath stopping. However, this constant pain is much more livable than what it would have been had I not had the surgery. I am not in a wheelchair and I’ve achieved my dream of becoming a Mom.</p>
<p>Working would cause pain; and lots of it. Sitting at a desk all day caused pain and muscle spasms. Driving all day when doing business to business sales was also not a great fit. I’d make it through the day but each night I was in extreme pain when walking, trying to walk upstairs, or simply trying to sleep. In my mid-30’s the diagnosis of <a href="http://www.mayoclinic.org/diseases-conditions/fibromyalgia/home/ovc-20317786">Fibromyalgia</a> came into the picture. Meds were started and I learned to listen to my body. Exhaustion for me and others with fibromyalgia is literally a pain trigger. Massage and <a href="http://www.osteopathic.org/osteopathic-health/treatment/Pages/default.aspx">OMT</a> treatments were also begun. I had more than one massage therapist ask me why I was still working and hadn’t filed for <a href="https://www.ssa.gov/disability/">disability</a>. Stopping work was not an option as I was now a single mom. I worked just as hard at managing my pain so that I could continue to work. I had 3 growing teenage boys that needed to be fed, clothed, and given a childhood with fun memories.</p>
<p>In the last few years, I started juggling a lot more than pain. My body would get extremely sick when I was exhausted. I couldn’t get over colds, they’d turn into bronchitis. I would feel like I was being weighed down by a lead apron and every step felt like I was trudging through mud. Debilitating migraines started to be as frequent as multiple times a week. My bosses were as supportive as they could be. However, when I was absent, my job wasn’t getting done. Other’s had to pick up my slack. This fact led to more stress for me, which in turn led to more pain, more sickness, and thus more absences from work. It was a vicious cycle. All of my vacation days became sick days and I was always out of any paid time off prior to the end of the year.</p>
<div id="attachment_100" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-100" src="https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/CTCC2014-300x200.jpg" alt="" width="300" height="200" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/CTCC2014-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/CTCC2014-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/CTCC2014-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/CTCC2014.jpg 1536w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">CTCC 2014. I wanted to do the walk so badly; but just volunteering for a few hours knocked me off my feet for days.</p></div>
<p>Things changed drastically in the fall of 2015 into the winter of 2016. I could no longer make it through a normal 40 hour work week. I spent every weekend recovering from working all week. I barely left my house on the weekends; and I certainly wasn’t enjoying life. By March of 2016 I had used all of my sick and vacation time. Co-workers questioned why I was always sick was because they didn’t think I “looked” sick. Some even confronted my boss about the flexibility in my schedule that I had negotiated when I was recruited. Trying to fulfill the expectations of my bosses and co-workers became utterly impossible and the worst trigger for my autoimmune diseases. Doctors appointments, specialist appointments, lab draws and medical testing were non-negotiable when trying to get to the bottom of why I was so sick. When I tried to work through being sick, I would just get sicker.</p>
<p>In April of 2016, I knew it was time. I knew I needed to get done work and file for <a href="https://www.ssa.gov/disability/">Social Security Disability (SSDI)</a>. This was one of the most difficult and emotional decisions of my life. My identity was changing. My budget was going to take a huge hit. This decision was also going to show me who my true friends were and which friends were simply business associates. That reality was difficult to process during this most difficult time in my life.</p>
<p>Stopping work and filing for disability is a complete and utter change to your whole persona. Realizing that your illness was going to define you no matter how hard you worked to try to not let it is an extremely painful and emotional experience. It is not a decision that is made in haste. I know so many others who have battled autoimmune diseases for even longer than I have who also hung on to the bitter end until there was absolutely no other option left.</p>
<p>I’m now about a year and a half past that painful decision to get done work. I was extremely fortunate that my SSDI was approved in 5 months. My stress level from work has been eradicated. Diagnosis and treatments have been started. I no longer stress over having to tell my boss that I have yet another doctor’s appointment or that I can’t come into work, yet again, because I am sick. On days that I don’t feel well, I can curl up at home, rest, and recover without guilt. I still have many days of not feeling well and barely being able to get off my recliner; but when those days happen, I’m not letting anyone down. Well, my dogs give me their sad looks from not getting taken for a walk on those days. Fortunately, all is forgotten with them as soon as their next walk happens!</p>
<div id="attachment_97" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-97" src="https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/93D22C67-72D6-4CFC-8E03-8AA7C5779C12-300x225.jpg" alt="" width="300" height="225" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/93D22C67-72D6-4CFC-8E03-8AA7C5779C12-300x225.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/93D22C67-72D6-4CFC-8E03-8AA7C5779C12-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/93D22C67-72D6-4CFC-8E03-8AA7C5779C12.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">For the first time in 7 years I was able to participate in the EMMC Champion the Cure Challenge! It was my turn to support my dear friend Amy Lord, recently diagnosed with breast cancer.</p></div>
<p>Last weekend I was telling my son what my weekend plans were. I was excited to be able to actually walk in my first<a href="http://emhs.convio.net/site/TR/Events/General?fr_id=1040&amp;pg=entry"> EMMC Champion the Cure Challenge</a>. His response floored me. He said “Mom, I remember all the years you just laid on the couch all the time wanting to do things but you couldn’t. I’m so happy that you can now do things you want to do.” Me too. Now that I can rest when I need to and my stress level has been lowered immensely, I can finally live a life worth living and make memories. It’s all a balance. When the balance won’t work no matter how hard you try, it is indeed time to take an honest look at what needs to be done. Even if that means getting done work and filing for Disability.</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="When do you stop working and file for Disability?."
               data-url="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/"
               data-via='Maliboogal'               data-related="Maliboogal,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/93D22C67-72D6-4CFC-8E03-8AA7C5779C12-300x300.jpg&description=When do you stop working and file for Disability?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/b53c0033dc8542e1f4937b7acae31a73?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F503%2Ffiles%2F2017%2F08%2FDawn-Headshot.jpg"
		 alt="Dawn DeBois"
		 title="Dawn DeBois"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Dawn DeBois</h2>
		<p class="author-bio">
			Florida born and Maine grown, my life has been atypical. Suffering a very early loss of my young mother when I was 4, I started the path less traveled. From being orphaned and then raised by a foster family, to having major back surgery at the age of 13, the emotional and physical stress load was extreme. Those early childhood years, that were supposed to be carefree, were full of loss and severe physical pain. Both emotional and physical stress during childhood have been found to contribute to autoimmune disease. My first autoimmune diagnosis was at the age of 28, which has led to juggling multiple autoimmune diseases (Hashimoto’s, Fibromyalgia,  Ankylosing Spondylitis, Psoriatic Arthritis and most recently LEMS- Lambert Eaton Myasthenic Syndrome). I am officially now classified as having “Multiple Autoimmune Syndrome.” You know what they say, go big or go home!                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://ddebois.bangordailynews.com/2017/08/22/how-to-build-your-healthcare-team/" rel="prev"><span class="meta-nav">&larr;</span> How to build your healthcare team</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "dawnjdebois@gmail.com", 
                                post_title : "When do you stop working and file for Disability?", 
                                post_link : "http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/", 
                                post_id : "96"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Dawn DeBois</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/b53c0033dc8542e1f4937b7acae31a73?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F503%2Ffiles%2F2017%2F08%2FDawn-Headshot.jpg"
                             alt="Dawn DeBois"
                             title="Dawn DeBois"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Florida born and Maine grown, my life has been atypical. Suffering a very early loss of my young mother when I was 4, I started the path less traveled. From being orphaned and then raised by a foster family, to having major back surgery at the age of 13, the emotional and physical stress load was extreme. Those early childhood years, that were supposed to be carefree, were full of loss and severe physical pain. Both emotional and physical stress during childhood have been found to contribute to autoimmune disease. My first autoimmune diagnosis was at the age of 28, which has led to juggling multiple autoimmune diseases (Hashimoto’s, Fibromyalgia,  Ankylosing Spondylitis, Psoriatic Arthritis and most recently LEMS- Lambert Eaton Myasthenic Syndrome). I am officially now classified as having “Multiple Autoimmune Syndrome.” You know what they say, go big or go home!                    </p>
                    
                                            <a href="https://twitter.com/Maliboogal" class="twitter-follow-button" data-show-count="true">
                            Follow @Maliboogal                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-seniors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+Battle+Within&utm_source=seniors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+Battle+Within&utm_source=seniors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: seniors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://catchinghealth.bangordailynews.com/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                       target=_blank title="A health blog by Diane Atwood">
						Catching Health                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/08/Screen-Shot-2017-08-29-at-5.24.05-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://catchinghealth.bangordailynews.com/2017/08/29/blog/healing-sound-vibration/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                            title="Tapping into the healing powers of sound and vibration">
						Tapping into the healing powers of sound and vibration                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://catchinghealth.bangordailynews.com/2017/08/29/blog/healing-sound-vibration/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                       target=_blank>
						Tapping into the healing powers of sound and vibration                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://ddebois.bangordailynews.com/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                       target=_blank title="When your own immune system is the enemy">
						The Battle Within                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/503/files/2017/08/93D22C67-72D6-4CFC-8E03-8AA7C5779C12-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                            title="When do you stop working and file for Disability?">
						When do you stop working and file for Disability?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                       target=_blank>
						When do you stop working and file for Disability?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://rchase.bangordailynews.com/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                       target=_blank title="">
						Seniors Not Acting Their Age                     </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/500/files/2017/08/003-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://rchase.bangordailynews.com/2017/08/28/alone-on-a-foggy-mountain-with-wine-on-my-mind/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                            title="ALONE ON A FOGGY MOUNTAIN WITH WINE ON MY MIND">
						ALONE ON A FOGGY MOUNTAIN WITH WINE ON MY MIND                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://rchase.bangordailynews.com/2017/08/28/alone-on-a-foggy-mountain-with-wine-on-my-mind/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                       target=_blank>
						ALONE ON A FOGGY MOUNTAIN WITH WINE ON MY MIND                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://slowertraffic.bangordailynews.com/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                       target=_blank title="Walking, bicycling, public transportation, and not owning a car in Maine">
						Slower Traffic                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2017/08/KCAirport-e1503949915951-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://slowertraffic.bangordailynews.com/2017/08/28/home/a-tale-of-two-trips/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                            title="A Tale of Two Trips">
						A Tale of Two Trips                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://slowertraffic.bangordailynews.com/2017/08/28/home/a-tale-of-two-trips/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                       target=_blank>
						A Tale of Two Trips                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kavery.bangordailynews.com/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                       target=_blank title="">
						Your Countdown to Retirement                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/469/files/2017/01/Kathryn-Cropped-Square-1-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/469/files/2017/01/Kathryn-Cropped-Square-1-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/469/files/2017/01/Kathryn-Cropped-Square-1-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://kavery.bangordailynews.com/2017/08/27/home/time-waits-for-no-one/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                            title="Time waits for no one">

						Your Countdown to Retirement                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kavery.bangordailynews.com/2017/08/27/home/time-waits-for-no-one/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                       target=_blank>
						Time waits for no one                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://groth.bangordailynews.com/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Healthier You                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/08/chin-hair-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://groth.bangordailynews.com/2017/08/25/health/your-chin-hairs-are-telling-you-something/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                            title="Your chin hairs are telling you something">
						Your chin hairs are telling you something                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://groth.bangordailynews.com/2017/08/25/health/your-chin-hairs-are-telling-you-something/?utm_campaign=The+Battle+Within&utm_source=seniors-widget"
                       target=_blank>
						Your chin hairs are telling you something                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.013654 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://ddebois.bangordailynews.com/2017/08/'>August 2017</a></li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 3 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://ddebois.bangordailynews.com/2017/08/28/when-do-you-stop-working-and-file-for-disability/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://ddebois.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://ddebois.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://ddebois.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f5-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/08/28/when-do-you-stop-working-and-file-for-disability/#wpcf7-f5-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-o1" />
<input type="hidden" name="_wpnonce" value="f3ca63c7d3" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=The+Battle+Within&utm_medium=footer">
                                <img src="http://ddebois.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                The Battle Within is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/ddebois.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://ddebois.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.ddebois, categories.home, authors.dwasson69'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.ddebois,categories.home,authors.dwasson69" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'133856212',post:'96',tz:'0',srv:'ddebois.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '133856212', '96' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
